Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

collapse

Author Topic: Rainbow 1.12  (Read 122 times)

CodeCrafter47

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 507
  • Reputation:
    +125/-2
    • View Profile
Rainbow 1.12
« on: June 07, 2017, 03:50:17 PM »
Hello everyone,

As of now, Rainbow for 1.12 is available for download. You can get it here.

Have fun playing.

stevenwnt

  • Member

  • Offline
  • *

  • 1
  • Reputation:
    +0/-0
    • View Profile
Re: Rainbow 1.12
« Reply #1 on: June 07, 2017, 04:36:42 PM »
I was trying to start Rainbow server 1.12 in Linux Ubuntu server and I'm getting this
Exception in thread "main" java.lang.UnsupportedClassVersionError: org/projectrainbow/launch/Bootstrap : Unsupported major.minor version 52.0
        at java.lang.ClassLoader.defineClass1(Native Method)
        at java.lang.ClassLoader.defineClass(ClassLoader.java:800)
        at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
        at java.net.URLClassLoader.defineClass(URLClassLoader.java:449)
        at java.net.URLClassLoader.access$100(URLClassLoader.java:71)
        at java.net.URLClassLoader$1.run(URLClassLoader.java:361)
        at java.net.URLClassLoader$1.run(URLClassLoader.java:355)
        at java.security.AccessController.doPrivileged(Native Method)
        at java.net.URLClassLoader.findClass(URLClassLoader.java:354)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:425)
        at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
        at sun.launcher.LauncherHelper.checkAndLoadMain(LauncherHelper.java:482)
Quote
You need to use Java 8. With the 1.12 update Minecraft requires Java 8 to run, thus Rainbow also needs Java 8.
Sorry i Forgot CodeCrafter47
« Last Edit: June 07, 2017, 04:51:46 PM by stevenwnt »

CodeCrafter47

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 507
  • Reputation:
    +125/-2
    • View Profile
Re: Rainbow 1.12
« Reply #2 on: June 07, 2017, 04:39:11 PM »
You need to use Java 8. With the 1.12 update Minecraft requires Java 8 to run, thus Rainbow also needs Java 8.

 

* Notifications

* Member Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Topics

Re: Run.bat File Not working by JD9999
[July 18, 2017, 02:52:12 AM]


Re: Run.bat File Not working by UnknownUser500
[July 17, 2017, 09:04:51 PM]


Re: Run.bat File Not working by smalakai17
[July 17, 2017, 02:42:32 PM]


Re: Run.bat File Not working by JD9999
[July 17, 2017, 04:32:10 AM]


Run.bat File Not working by smalakai17
[July 16, 2017, 09:54:16 PM]

* Forum Stats

  • stats Total Members: 3570
  • stats Total Posts: 12268
  • stats Total Topics: 1655
  • stats Total Categories: 5
  • stats Total Boards: 16
  • stats Most Online: 568